.com.unity Forums

.com.unity Forums (http://forum.shrapnelgames.com/index.php)
-   Thunder Pack Platinum (http://forum.shrapnelgames.com/forumdisplay.php?f=50)
-   -   Minimum system requirements (http://forum.shrapnelgames.com/showthread.php?t=15431)

capnq January 3rd, 2003 10:14 PM

Minimum system requirements
 
How "hard" are the minimum system requirements for the Thunder Pack?

I bought it with the expectation of someday getting a faster system, but I notice that the only requirement my current system can't meet is the 400mHz. Can the games still run on a significantly slower CPU? (I have a Pentium II/233.)

[ January 03, 2003, 21:52: Message edited by: capnq ]

StormcloudCreations January 4th, 2003 12:18 AM

Re: Minimum system requirements
 
It will run, but it might be a little slower (screen updates, etc, since no API's like DirectX are used). Should run ok though. Those requirements are basically for optimum gameplay.

Also: The demos use 99% of the same technical code as the full Versions, so if the demos run ok, you'll be fine. http://forum.shrapnelgames.com/images/icons/icon7.gif

capnq January 4th, 2003 10:22 PM

Re: Minimum system requirements
 
Well, I decided to experiment a bit while I was waiting for an answer. Interstellar Trader definitely has no problems on a slow system. http://forum.shrapnelgames.com/images/icons/icon7.gif

[Edit] Overlord runs fine, too.

[ January 09, 2003, 18:56: Message edited by: capnq ]


All times are GMT -4. The time now is 01:16 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2018, Shrapnel Games, Inc. - All Rights Reserved.