.com.unity Forums

.com.unity Forums (http://forum.shrapnelgames.com/index.php)
-   World Supremacy (http://forum.shrapnelgames.com/forumdisplay.php?f=230)
-   -   Some Issues with Demo (http://forum.shrapnelgames.com/showthread.php?t=46648)

Togo November 22nd, 2010 07:51 PM

Some Issues with Demo
 
Gen Map
If you select too many AI opponents on small or medium maps the map will fail to generate, stops at 94%

Can't capture some areas on map
Some regions have two small islands, I landed troops on one but can't attack it? Island won't change ownership.

Save game file
http://dl.dropbox.com/u/8105715/Can%...allIslands.rar

ScottWAR November 23rd, 2010 05:31 AM

Re: Some Issues with Demo
 
I cant use your save with the full game, but I think I know what may be happening.

You have to use the amphibious assault command instead of the unload command, even to drop units in freindly or empty territories.........

It seems like the buttons should be changed----load/unload should just be load..........and amphibious assault should be unload.

ScottWAR November 23rd, 2010 07:40 AM

Re: Some Issues with Demo
 
Ok, after a litle playing around.............

The load/unload button is used to load units and unload units into the territory the transport is in (for APC's and transport planes not sea transports), the amphibious attack button is used to drop them off in an adjacent territory. So to take those islands you need to use amphibious assault from a sea transport.

Malfador Machinations November 23rd, 2010 11:55 AM

Re: Some Issues with Demo
 
We're taking a look at the 94% lockup now.

Aaron

Togo November 23rd, 2010 12:53 PM

Re: Some Issues with Demo
 
Fun game, I'll be picking up the full version over the holiday weekend!

Thanks

Q November 24th, 2010 10:39 AM

Re: Some Issues with Demo
 
I can't play the demo.
After installing the game does not start and I get the message that the d3dx9_33.dll is missing.
I have an Athlon 64 3400+ processor, 2GB RAM, Nividia Geforce FX5500 and Windows XP (with all updates).

Tim Brooks November 24th, 2010 11:06 AM

Re: Some Issues with Demo
 
Quote:

Originally Posted by Q (Post 763912)
I can't play the demo.
After installing the game does not start and I get the message that the d3dx9_33.dll is missing.
I have an Athlon 64 3400+ processor, 2GB RAM, Nividia Geforce FX5500 and Windows XP (with all updates).

This is a DirectX problem and not a problem with the game itself. Look here for how to remedy:

d3dx9_33.dll is missing

Q November 24th, 2010 03:12 PM

Re: Some Issues with Demo
 
Thanks for the link Tim. The DirectX update worked and I can now play the demo!

Tim Brooks November 24th, 2010 11:04 PM

Re: Some Issues with Demo
 
Quote:

Originally Posted by Q (Post 763930)
Thanks for the link Tim. The DirectX update worked and I can now play the demo!

Glad I could help Q. Enjoy!

TurinTurambar November 27th, 2010 01:04 PM

Re: Some Issues with Demo
 
Quote:

Originally Posted by Q (Post 763930)
Thanks for the link Tim. The DirectX update worked and I can now play the demo!

+1 Thanks.


All times are GMT -4. The time now is 12:39 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2017, Shrapnel Games, Inc. - All Rights Reserved.