.com.unity Forums

.com.unity Forums (http://forum.shrapnelgames.com/index.php)
-   Bronze (http://forum.shrapnelgames.com/forumdisplay.php?f=236)
-   -   Bug: No Headphones = Crash (http://forum.shrapnelgames.com/showthread.php?t=46911)

MikeLemmer January 11th, 2011 07:21 PM

No Headphones = Crash
 
Bit of a strange bug, so this will take some explaining.

My gaming computer doesn't have speakers. I hook up headphones if I want to listen to the game. Two days ago, I was playing Bronze with the headphones hooked up. I took them out for a bit. When I put them back in, Bronze's music sounded like a skipping record. I quit and restarted it; everything seemed to be fine.

The next time I tried playing Bronze without headphones plugged in, though, it crashed. I plugged in my headphones; it worked fine. No headphones? Crashed again.

Ever since, I need to have my headphones plugged in to play Bronze. Any idea what's causing this?

I'm running Windows 7 64-bit on an HP Pavilion Slimline s5310y PC.

Alexander311 January 12th, 2011 06:55 PM

Re: No Headphones = Crash
 
This sounds like a sound card or DirectX issue. One thing you can try doing is turning off the sound (in the options), if you plan on not using headphones.

I agree that this is a very strange problem, as it is hard to see why sound output would have any bearing on the game. Any other details you think might be relevant?

MikeLemmer January 14th, 2011 06:07 PM

Re: No Headphones = Crash
 
Nothing else springs to mind, sorry.


All times are GMT -4. The time now is 01:09 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2017, Shrapnel Games, Inc. - All Rights Reserved.