View Single Post
  #1  
Old January 2nd, 2011, 01:03 AM

ScottWAR ScottWAR is offline
BANNED USER
 
Join Date: Dec 2008
Posts: 189
Thanks: 1
Thanked 5 Times in 5 Posts
ScottWAR is on a distinguished road
Default Multiplayer issues

I did a lot of different things to try and get a multiplayer game going, and am going to list all of them to help figure out what the issues is. So this may get long.

Tried hosting a game and got an error when I clicked on the create button-- something like unable to find or use the address given (even though it automatically detected my IP). I have a router and suspected it as the issue, removed it, and then I was able to host a game (no more error).(I was unable to choose to generate a random map and could only use the existing map,...this MUST be fixed,....random maps are essential for long term playability. Another issue is I was unable to change any flags or colors, not a big problem, but it would be nice if people could play the color and with the flag of their choice).

My opponent joined and we started the game. I had chosen for nations to start as small, so I had one territory(with 2 fab complexes in it)and my usual 2 inf and 1 tank. However my opponent only saw an entire map covered with fog of war. We advanced the turn to see if he would show up when player 2 started its turn. No luck.

We tried starting a gmae with various settings changed- medium and small nations starting size,..nuetrals and no neutrals,...with an AI player and without an AI player all with the same results.

We than tried him hosting and he got the same error I got when I had the router connected. Except he didnt have a router. We then tried making an exception for his firewall,...same error when clicking 'create'. He then tried truning off his firewall, same error.

At this point we gave up.
Reply With Quote