View Single Post
Old June 15th, 2007, 05:41 AM

Templar Templar is offline
Join Date: Jun 2007
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Templar is on a distinguished road
Default Range Check Error

Hi, I recently purchased starfury, retail cd came with v1.17 patch, I have been getting some random, some consistant range check errors playing the game, some on starting a new game during generation, some when the game first loads, first game I managed to play for awhile without the error had a error during save saying cannot save, changed galaxy and saved again fine, but not long after got a range check error, and tried to resume the game failed during reading the header, entering the load game screen caused a range check error, restarted, resumed game worked again but not long after started recieving more range check errors, started a new game, and still get those errors, any ideas on how to fix this problem?
Starfury stock v1.17, Campaign 1
AMD64 Dual Core 3800+
2Gb memory
WinXP Pro SP2, all winupdates
nVidia 6600GT, 94.24 drivers (May 31, 2007)

DirectX 9.0c, dxdiag shows no errors
Device manager shows all devices are working fine.
Windows has been recently formated a few days ago, done a scan with adaware to be sure and all clean.
Reply With Quote