Thread: Bug Mac Bugs
View Single Post
Old September 12th, 2010, 09:52 PM

Lost In Space Lost In Space is offline
Join Date: Feb 2010
Posts: 22
Thanks: 0
Thanked 1 Time in 1 Post
Lost In Space is on a distinguished road
Default Re: Mac Bugs

There seems to be some neglect towards the Mac version of the game. My biggest surprise came a month ago when I tried to play under OS X 10.6 (Snow Leopard.) The game's binary has not been compiled for Intel processors, it seems. I came to this conclusion after being told by the system to install Rosetta to run it.

Also, the latest patch has been packed in the most peculiar way, running as a shell script that takes no account for unusual installations. I prefer to groups my games in the same folder, under the main Applications folder. Many users have custom app hierarchies for their system. This script sound to me like a solution that tries to be too clever for its own good, and fails to account for realistic user habits.

My criticism stems from my love for this game, and a desire for it to succeed and improve, even though it's pretty far in its lifetime.

I have tried to contact Digital Eel, but was lead to a third party service for which I had registered in the past, and my credentials seem to have been forgotten by their database. I have therefore a poor opinion of that support system.

I have posted in this thread instead of starting a new one, since it follows on a similar subject.