View Single Post
  #3  
Old August 31st, 2012, 10:20 PM

John Stone John Stone is offline
Private
 
Join Date: Aug 2012
Posts: 9
Thanks: 0
Thanked 1 Time in 1 Post
John Stone is on a distinguished road
Default Re: Stability problems with The War Engine with Windows XP

Hi. The error occurs on Windows XP and Windows XP windows media center edition. Yeah I've altered the war engine's executable in that way when I came across that suggestion at matrix game's war engine forum so lets hope that improves the game stability. I've also installed the public release hotfix that wasn't in the gamer's hell download (I believe). I've played some more with the war engine and it seems like the issue might be with the second bellvillian campaign mission: echo station attack. About 2 or 3 times in a row I recall it seemed to crash when I was moving I think the 4th or 5th unit in the upper right group maybe 2 or 3 turns after they arrived. The game would just crash to the desktop each time and stay at the game's resolution. But recently when I replayed the mission to replicate the crash now the mission seems to be getting I'm guessing an error when you lose your first turret, the two squads that are supposed to arrive never do resulting in losing the mission each time. And this happened after replaying the mission 5-6 times in a row. And then when I play the mission the last few times it seems play the gameplay and sound effects at a slightly faster than normal pace but it seems to correct itself as the mission plays on. But the main crash doesn't occur on the other modules or campaigns. I actually played the first 2 missions of the north realm saga with no problems at all. But its good to hear that other gamers don't have the same problem with their games. In any case, thanks for responding!

John Stone
Reply With Quote