.com.unity Forums
  The Official e-Store of Shrapnel Games

This Month's Specials

The Falklands War: 1982 - Save $6.00
War Plan Pacific - Save $6.00

 







Go Back   .com.unity Forums > KE Studios > War Plan Pacific
Notices


Reply
 
Thread Tools Display Modes
  #1  
Old February 19th, 2009, 02:38 PM

Skanvak Skanvak is offline
Private
 
Join Date: Mar 2004
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Skanvak is on a distinguished road
Bug No flag

I instaled the game on my new computer and I don't have the Japanese extension flag, the sea is all blue. Is there a reason?

My game is patched.
__________________
Best Regards

Skanvak
Reply With Quote
  #2  
Old February 20th, 2009, 06:10 PM

JMHawkins JMHawkins is offline
Sergeant
 
Join Date: Mar 2008
Location: How does Puget Sound?
Posts: 335
Thanks: 3
Thanked 7 Times in 6 Posts
JMHawkins is on a distinguished road
Default Re: No flag

Skanvak,

Can you run a dxdiag report on the new system?

Thanks,
__________________
John Hawkins
KE Studios
Reply With Quote
  #3  
Old February 22nd, 2009, 03:47 PM

Hentzau Hentzau is offline
Private
 
Join Date: Feb 2009
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Hentzau is on a distinguished road
Bug Re: No flag

I had this "flag" bug on the demo and also currently on the full version. Looked like the full version installed some direct x stuff when it installed. Have a dxdiag for the demo, will do one for full game after the direct x stuff installed. Don't you have an email to send this stuff to, I'd rather not post the dxdiag here. Sent something to the info@ on KE studios website. Don't know if you check that email or not?
Reply With Quote
  #4  
Old February 23rd, 2009, 11:17 PM

JMHawkins JMHawkins is offline
Sergeant
 
Join Date: Mar 2008
Location: How does Puget Sound?
Posts: 335
Thanks: 3
Thanked 7 Times in 6 Posts
JMHawkins is on a distinguished road
Default Re: No flag

Quote:
Originally Posted by Hentzau View Post
I had this "flag" bug on the demo and also currently on the full version. Looked like the full version installed some direct x stuff when it installed. Have a dxdiag for the demo, will do one for full game after the direct x stuff installed. Don't you have an email to send this stuff to, I'd rather not post the dxdiag here. Sent something to the info@ on KE studios website. Don't know if you check that email or not?
I did get your dxdaig - thanks.
__________________
John Hawkins
KE Studios
Reply With Quote
  #5  
Old May 2nd, 2009, 08:50 PM

PappyDano PappyDano is offline
Private
 
Join Date: May 2009
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
PappyDano is on a distinguished road
Default Re: No flag

Hi. I too am experiencing the "no flag" bug. I was wondering if any process has been made to determine why this occurs and if a solution or work around has been found.

Played my first game...very intense and fun.

Thanks
PappyDano
Reply With Quote
  #6  
Old July 16th, 2011, 12:53 PM
spillblood's Avatar

spillblood spillblood is offline
Sergeant
 
Join Date: Nov 2010
Posts: 325
Thanks: 37
Thanked 9 Times in 7 Posts
spillblood is on a distinguished road
Default Re: No flag

I tried the demo, and on my PC, I've the same problem. No japanese extension flag is displayed.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 02:10 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2014, Shrapnel Games, Inc. - All Rights Reserved.