.com.unity Forums
  The Official e-Store of Shrapnel Games

This Month's Specials

Air Assault Task Force- Save $8.00
winSPMBT: Main Battle Tank- Save $6.00

   







Go Back   .com.unity Forums > The Camo Workshop > WinSPMBT
Notices


Reply
 
Thread Tools Display Modes
  #1  
Old October 21st, 2018, 02:53 AM

paulolk paulolk is offline
Private
 
Join Date: Sep 2018
Posts: 2
Thanks: 0
Thanked 1 Time in 1 Post
paulolk is on a distinguished road
Default Slight glitch

Thanks for two very good games. I was running winSPMBT and winSPWW2 on a desktop with Windows Vista and both ran perfectly. I replaced this with a laptop that runs Windows 10. Everything works fine except there is a brief lag between when I click on a unit and the shot or movement sound. I've tried different settings and looking in the manual but this problem continues. I'd appreciate any suggestions. Thanks again
Reply With Quote
  #2  
Old October 21st, 2018, 08:36 AM
zovs66's Avatar

zovs66 zovs66 is offline
Sergeant
 
Join Date: Mar 2011
Location: Ohio
Posts: 279
Thanks: 231
Thanked 139 Times in 74 Posts
zovs66 is on a distinguished road
Default Re: Slight glitch

I am running both games on a laptop, via a VM, the host o/s is windows 7, and the host has 8 CPUs and 32 gigs of ram, the guest is using 4 CPUs and 16 gigs of ram and is running windows 10. No real issues, but when I have seen what you explain, I have traced it down to my host eating up CPU resources, so when I kill them it returns to normal. So guessing it could be a CPU drain if some sort. You could try rebooting laptop and make sure no extra stuff is running and then open up task monitor and watch the CPU and start the game. Then see if anything spikes.
__________________
ASL
Reply With Quote
  #3  
Old October 21st, 2018, 10:06 AM
DRG's Avatar

DRG DRG is offline
National Security Advisor
 
Join Date: Mar 2005
Location: GWN
Posts: 9,495
Thanks: 1,680
Thanked 2,512 Times in 1,337 Posts
DRG will become famous soon enough
Default Re: Slight glitch

If Zovs suggestion doesn't help what would help us help you would be to know which "different settings" you tried to adjust. Most "modern" machines have enough capability to handle multiple tasks and the game.. I almost always have a graphics program running along with MOBHack and sometimes ScenHack and a game ( and sometimes both ) and I have what I would qualify as a mid-level PC..certainly not one of the high-end gaming computers. The odd thing in your case is you said it ran better in Vista than win10. Check what your "Graphics Delay" setting is in GameOptions Misc ..you may need to dial it down a touch for this new computer

Don
__________________
Reply With Quote
  #4  
Old October 21st, 2018, 03:30 PM
Mobhack's Avatar

Mobhack Mobhack is offline
National Security Advisor
 
Join Date: Mar 2005
Location: Dundee
Posts: 5,202
Thanks: 44
Thanked 1,197 Times in 835 Posts
Mobhack is on a distinguished road
Default Re: Slight glitch

And don't try running in full-screen mode with modern o/ses - windowed mode is actually faster nowadays. So try windowed mode, with desktop resolution if you were trying full-screen. Modern windows o/ses do not like the old DOS-style 256 colour graphics mode.
Reply With Quote
  #5  
Old October 22nd, 2018, 02:49 AM

paulolk paulolk is offline
Private
 
Join Date: Sep 2018
Posts: 2
Thanks: 0
Thanked 1 Time in 1 Post
paulolk is on a distinguished road
Default Re: Slight glitch

Thanks for your answers. I turned the graphics delay from 40 to 20 and this seems to have fixed it.
Reply With Quote
The Following User Says Thank You to paulolk For This Useful Post:
  #6  
Old October 23rd, 2018, 01:03 PM
Wdll's Avatar

Wdll Wdll is offline
Major
 
Join Date: Feb 2004
Location: Hellas->Macedonia->Thessaloniki->City Center->noisy neighbourhood
Posts: 1,152
Thanks: 155
Thanked 42 Times in 32 Posts
Wdll is on a distinguished road
Default Re: Slight glitch

Quote:
Originally Posted by paulolk View Post
Thanks for two very good games. I was running winSPMBT and winSPWW2 on a desktop with Windows Vista and both ran perfectly. I replaced this with a laptop that runs Windows 10. Everything works fine except there is a brief lag between when I click on a unit and the shot or movement sound. I've tried different settings and looking in the manual but this problem continues. I'd appreciate any suggestions. Thanks again
I think I had the same problem the last time I installed the game on Windows 8.1 What fixed it was what has already been suggested, switched from full screen to windowed mode at desktop resolution.
__________________
That's it, keep dancing on the minefield!
Reply With Quote
  #7  
Old October 23rd, 2018, 05:04 PM
zovs66's Avatar

zovs66 zovs66 is offline
Sergeant
 
Join Date: Mar 2011
Location: Ohio
Posts: 279
Thanks: 231
Thanked 139 Times in 74 Posts
zovs66 is on a distinguished road
Default Re: Slight glitch

Don't forget if you do want full screen mode, set the game to desktop and use Boarder less Gaming. It works great out of the box with SPWW2/MBT for that full screen effect.
__________________
ASL
Reply With Quote
  #8  
Old October 23rd, 2018, 05:13 PM
DRG's Avatar

DRG DRG is offline
National Security Advisor
 
Join Date: Mar 2005
Location: GWN
Posts: 9,495
Thanks: 1,680
Thanked 2,512 Times in 1,337 Posts
DRG will become famous soon enough
Default Re: Slight glitch

FYI-There is a link to BG near the beginning of the Game Guide, I don't use it becasue I want the taskbar showing and having the TB exposed in no way lessens my "enjoyment" of the game but I have tested it and it does work very well.
__________________
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 12:44 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2018, Shrapnel Games, Inc. - All Rights Reserved.