.com.unity Forums
  The Official e-Store of Shrapnel Games

This Month's Specials

Salvo! - Save $5.00
World Supremacy - Save $5.00

   







Go Back   .com.unity Forums > Illwinter Game Design > Dominions 2: The Ascension Wars

Reply
 
Thread Tools Display Modes
  #1  
Old February 24th, 2004, 04:51 AM

gladestrider gladestrider is offline
Private
 
Join Date: Feb 2004
Location: USA
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
gladestrider is on a distinguished road
Default CPU pegged at 100% on WinXPro system

Hello,

I noticed that when I try to play DOMII the CPU gets pegged to 100% (using Task Manager to watch). The game also responds very slowly. I tried turning off the sound but didn't have any luck. Anyone else experience this?

gladestrider

PS: Has anyone thought of splitting this forum into separate gameplay, tech support, and mod help forums?
__________________
The early bird gets the worm, but the second mouse gets the cheese.
Reply With Quote
  #2  
Old February 24th, 2004, 08:38 AM

Guest
 
Posts: n/a
Default Re: CPU pegged at 100% on WinXPro system

This could be any number of issues (As we don't know much of your configuration or video card, etc)

The easiest way would be to make sure any of the current topics can't help you (Like the Radeon Video Card specficially)

Also if you are still having problems, turn off Animated Backgrounds. Dom2 eats alot of memory with them on and it may be your system (Depending on your memory or drivers or whatever) is having issues with that aspect.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 07:33 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2017, Shrapnel Games, Inc. - All Rights Reserved.