.com.unity Forums
  The Official e-Store of Shrapnel Games

This Month's Specials

Air Assault Task Force- Save $8.00
winSPMBT: Main Battle Tank- Save $6.00

   







Go Back   .com.unity Forums > KE Studios > War Plan Pacific
Notices


Reply
 
Thread Tools Display Modes
  #1  
Old May 11th, 2009, 10:53 AM

Von_Altair Von_Altair is offline
Private
 
Join Date: Mar 2009
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Von_Altair is on a distinguished road
Bug Invasion failed?

Finally patch came in! So I tested it right away and noticed strange thing.

Playing as Japan and hitting Singapore with First Strike fleet + SNFL. Only few defenders that withdraw right away and I wiped airplanes too, but invasion STILL FAILS!? This didin't happen before patch. There is +1 marker at ally screen, does it mean that they have reinforcements incoming in next turn and thats why invasion fails, that doesn't make sense?? I had total air + naval control over the battlefiend. Is this just a new bug following behind fixed things? Can someone please explain?

I'll add screenshot here:
http://www.yourfilehost.com/media.ph...ion_Failed.jpg

Last edited by Von_Altair; May 11th, 2009 at 11:03 AM..
Reply With Quote
  #2  
Old May 23rd, 2009, 06:03 AM
Profanicus's Avatar

Profanicus Profanicus is offline
Private
 
Join Date: Mar 2007
Location: Brisbane, Australia
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Profanicus is on a distinguished road
Default Re: Invasion failed?

I had this happen to me today as well, in 1.03; invading Samoa with no resistance bar a couple of land-based aircraft (which withdrew straight away). Invasion failed! I don't understand.

Speaking of bugs, in another battle I called for reinforcements and got CTD. Clicked R in the battle board, clicked to change a patrol location. When I clicked to resume game, the patrol location reverted and the reinforce popup didn't close. Next time I clicked - CTD. Error log attached.

I might mention I am using Windows 7 RC
Attached Files
File Type: rar WPPErrorLog.rar (913 Bytes, 239 views)
Reply With Quote
  #3  
Old May 23rd, 2009, 11:47 AM
Strider's Avatar

Strider Strider is offline
Colonel
 
Join Date: Dec 1999
Location: Bakersfield CA USA
Posts: 1,524
Thanks: 7
Thanked 15 Times in 13 Posts
Strider is on a distinguished road
Default Re: Invasion failed?

I just started a PBEM game and had the failed Samoa invasion...plus in another PBEM game I had a failed invasion. Both were due to the chance that a single transport 'can' fail, especially if the base is built up, even without a TF or land based aircraft defending it. Also, in one of the PBEM games, he had an invasion fail in which he completely destroyed a decent strength TF I had defending the island, and the island was not built up very much. Again, it was due to using a single transport. Most of the time, a single transport will work, but not always.
Reply With Quote
  #4  
Old May 23rd, 2009, 07:06 PM
Profanicus's Avatar

Profanicus Profanicus is offline
Private
 
Join Date: Mar 2007
Location: Brisbane, Australia
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Profanicus is on a distinguished road
Default Re: Invasion failed?

Ok, thanks; I was using a single transport also - now I understand.
Reply With Quote
  #5  
Old May 24th, 2009, 06:52 PM

Von_Altair Von_Altair is offline
Private
 
Join Date: Mar 2009
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Von_Altair is on a distinguished road
Default Re: Invasion failed?

Looks like this problem came in right after they fixed previous bugs/ exploits. Now it wont let airplanes to bomb the base like it did before the patch. So invasion fails if target has built base, becose airbombing missions are gone/weaker. This is obviously a fixed bug which caused another bug. I don't think it is intended to use 2 invasion unit for 1 base, becose then Japan would lack those units.

This problem should be fixed or more land units should be given for Japan to balance different needs. I have played ONLY ONE WORKING SINGLE PLAYER GAME after I bought this game. The rest two months I have been waiting for fixed game. Lets see how long it takes to get things working as intended...

I would really like to hear some comments from creators about this, if they even read/knows about these problems.
Reply With Quote
  #6  
Old May 30th, 2009, 01:09 PM

JMHawkins JMHawkins is offline
Sergeant
 
Join Date: Mar 2008
Location: How does Puget Sound?
Posts: 335
Thanks: 3
Thanked 7 Times in 6 Posts
JMHawkins is on a distinguished road
Default Re: Invasion failed?

You don't have to use two transports, but if you go with only one, there's a chance the invasion - especially against a larger base, will fail. Aircraft will still bombard a base if there are no ships defending it (or they've all been driven away).

Von Altair, when you say "I have played ONLY ONE WORKING SINGLE PLAYER GAME after I bought this game" can you please elaborate on what specifically was not working? From the thread, I'm guessing you mean the chance of failed invasions, but I would like to be sure.

Thanks,

-John Hawkins
KE Studios
__________________
John Hawkins
KE Studios
Reply With Quote
  #7  
Old May 30th, 2009, 11:19 PM

Von_Altair Von_Altair is offline
Private
 
Join Date: Mar 2009
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Von_Altair is on a distinguished road
Default Re: Invasion failed?

Quote:
Originally Posted by JMHawkins View Post
You don't have to use two transports, but if you go with only one, there's a chance the invasion - especially against a larger base, will fail. Aircraft will still bombard a base if there are no ships defending it (or they've all been driven away).

Von Altair, when you say "I have played ONLY ONE WORKING SINGLE PLAYER GAME after I bought this game" can you please elaborate on what specifically was not working? From the thread, I'm guessing you mean the chance of failed invasions, but I would like to be sure.
Ahh! If I get this reply right, this fail with just one SNFL is not actually a bug but a new feature! A feature which worked differently before patch. Thank you for informing this, I didin't know! Thought the game still bugs and thats why I didin't play it hehe. I re-checked patch notes to be sure if I was blind and didin't see information about it!

I played a new game knowing about this and seems that everything works now, Japan is a bit slower though, since you have to keep 1 SNFL in reserve. Lets see how it works in long run. Will have to test multiplayer/PBEM next.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 08:50 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2018, Shrapnel Games, Inc. - All Rights Reserved.