.com.unity Forums
  The Official e-Store of Shrapnel Games

This Month's Specials

Air Command 3.0- Save $12.00
Approaching Infinity- Save $8.00

   







Go Back   .com.unity Forums > Shrapnel Community > Space Empires: Starfury

Reply
 
Thread Tools Display Modes
  #1  
Old April 7th, 2004, 12:36 PM

Mr Bascam Mr Bascam is offline
Private
 
Join Date: Apr 2004
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mr Bascam is on a distinguished road
Default Access violation error

Excellent game. Many happy hours todate. The pirates seem to be playing dirty, though, because suddenly ...

"Access violation in address xxxxxxxx in module 'StarFury.exe'. Read of address xxxxxxxx"

Patch 1.15 installed. Started new game at expert level.

Cruising through Ukara system to nuke the Mongol clan Pirates' starbase.

Within a few (10?)grid squares of warp point to Eukrates system game crashes with above error.

System: PIII, 730Mhz, 384Mb, onboard sound, Geforce 4 MX440 SE with up-to-date drivers and DirectX 9b.

Have not changed any settings between reloading game.

Have re4ad other Posts on similar topic, but drivers are ok, and game has been ok til today.

Commander Pox of the SS Pustule is most aggrieved.

[ April 07, 2004, 12:01: Message edited by: Mr Bascam ]
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 06:03 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2019, Shrapnel Games, Inc. - All Rights Reserved.