.com.unity Forums
  The Official e-Store of Shrapnel Games

This Month's Specials

BCT Commander - Save $5.00
Approaching Infinity - Save $7.00

   







Go Back   .com.unity Forums > The Camo Workshop > WinSPMBT
Notices


Reply
 
Thread Tools Display Modes
  #11  
Old December 24th, 2013, 02:10 PM
DRG's Avatar

DRG DRG is offline
National Security Advisor
 
Join Date: Mar 2005
Location: GWN
Posts: 8,545
Thanks: 1,229
Thanked 1,910 Times in 998 Posts
DRG is on a distinguished road
Default Re: Alternate fix for the full screen colors in win7

I run the game with win8.1 so I don't know exactly how win7 handles things and your case is unusual but have you tried adjusting the compatibility setting for the game EXE to see if that helps?

When I first switched to win8 I had to run both games in XP compatibility mode to get full screen to run. I don't ever play or develop in full screen but I needed to test in full screen and it wouldn't run until I set up XP compatibility. I'm running win8.1 now and just tried them without XP compatibility and full screen runs OK.......... Better than it did in my old XP box.

The point of that little story was there is no one size fits all solution that works for everyone and if I were you I'd try some of the different compatibility settings and see if that helps but if that doesn't work maybe someone with win7 has run into a similar situation and has a solution

Don
Reply With Quote
  #12  
Old December 25th, 2013, 05:18 PM

carp carp is offline
Private
 
Join Date: Jun 2005
Posts: 33
Thanks: 7
Thanked 3 Times in 3 Posts
carp is on a distinguished road
Default Re: Alternate fix for the full screen colors in win7

I've got an issue when playing both SPMBT and SPWW2 with Win 7. I can't adjust the scroll speed or game play, no matter how I change the initial settings. The scroll will move about 10 hexes, screen-freeze, then jump ten hexes screen-freeze, and repeat over and over. I can not get a smooth slide across the screen.

If I move a unit and it is fired upon, I hear the firing. a couple of seconds later the round will appear on the screen, there will be a sound detonation, and a couple of seconds later the explosion or smoke-ball will appear.

I am loading from the discs. I'm not real strong in computer language skills. I've looked through the manual and as much as I can I have searched this forum. I can respond through email so we don't clutter this board if I can get someone to help me trouble shoot.

Thanks,
carp
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 10:43 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2017, Shrapnel Games, Inc. - All Rights Reserved.