.com.unity Forums
  The Official e-Store of Shrapnel Games

This Month's Specials

The Falklands War - Save $7.00
War Plan Pacific - Save $5.00

   







Go Back   .com.unity Forums > SprueGames > Salvo!
Notices


Reply
 
Thread Tools Display Modes
  #1  
Old August 12th, 2007, 01:57 PM

Alex777 Alex777 is offline
Private
 
Join Date: Feb 2005
Posts: 19
Thanks: 0
Thanked 1 Time in 1 Post
Alex777 is on a distinguished road
Default error message

I have installed Salvo! from the CD and also installed the ver. 1.5 patch. I can run the program, but when I try to load and run a scenario I get a "Director Player Error" Window with this message: "Cast member not found. Script Error. Continue?" Whether I answer Yes or No, I cannot play the scenario. Any thoughts?

My system is: Win XP, 1 gig RAM, NVIDIA GEForce 6600 video card.
Reply With Quote
  #2  
Old August 12th, 2007, 10:32 PM
Andrew Lonon's Avatar

Andrew Lonon Andrew Lonon is offline
Second Lieutenant
 
Join Date: Apr 2003
Location: 201 Snow Bld: Durham NC
Posts: 409
Thanks: 0
Thanked 0 Times in 0 Posts
Andrew Lonon is on a distinguished road
Default Re: error message

Alex777:

That sounds most odd. What I suspect has happened is that the installation did not go absolutely 100% correctly. So:

Please try this procedure-

A) Totally uninstall Salvo.

B) Re-Install from The CD and start a few scenarios to see if they run without errors.

C) Finally, install the update and see if things work better this time.

If this does not help – please let us know right here. I’ll check back to see if you have any better luck.
__________________
Andrew Lonon
http://www.spruegames.com/

"There is nothing- absolutely nothing- half so much worth doing as simply messing about in boats." - Ratty
Reply With Quote
  #3  
Old August 13th, 2007, 10:37 PM

Alex777 Alex777 is offline
Private
 
Join Date: Feb 2005
Posts: 19
Thanks: 0
Thanked 1 Time in 1 Post
Alex777 is on a distinguished road
Default Re: error message

Thanks for the reply. I did as you suggested. The game installs, but the installer takes a LOOOOOONG time to finish, so I think it's an install problem. The CD may be flawed.
Reply With Quote
  #4  
Old August 27th, 2007, 09:28 PM
Andrew Lonon's Avatar

Andrew Lonon Andrew Lonon is offline
Second Lieutenant
 
Join Date: Apr 2003
Location: 201 Snow Bld: Durham NC
Posts: 409
Thanks: 0
Thanked 0 Times in 0 Posts
Andrew Lonon is on a distinguished road
Default Re: error message

Alex777-

Whoops – I fell back into my old ways, and forgot to check back on your situation. <Sigh> OK – I cant tell if you got the program loaded or not…

Either way – if the CD is bad, you may want to take this up with the Shrapnel tech support people. (The 'Support' button on the upper left.) That’s the appropriate channel for such situations.

However, if the CD is ok – then it should work on another system. If you can try the CD Install on a second computer – that would be a good troubleshooting step.
__________________
Andrew Lonon
http://www.spruegames.com/

"There is nothing- absolutely nothing- half so much worth doing as simply messing about in boats." - Ratty
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 10:57 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2017, Shrapnel Games, Inc. - All Rights Reserved.