.com.unity Forums
  The Official e-Store of Shrapnel Games

This Month's Specials

The Falklands War - Save $7.00
War Plan Pacific - Save $5.00

   







Go Back   .com.unity Forums > Shrapnel Community > Space Empires: IV & V > SEV Scenarios and Mods

Reply
 
Thread Tools Display Modes
  #1  
Old December 28th, 2007, 03:13 PM
henk brouwer's Avatar

henk brouwer henk brouwer is offline
Sergeant
 
Join Date: Nov 2000
Location: netherlands
Posts: 369
Thanks: 0
Thanked 0 Times in 0 Posts
henk brouwer is on a distinguished road
Default Neutral pack 1.20

Version 1.20 of the neutral pack is available.
This basic version of the neutral pack is only compatible with stock games, and games with unnamed's AI mod or FQM or a combination of those gametypes.

I hope to upload a mod compatability add-on soon for those people that want to use the neutral pack with other mods.

Installation:
Just unzip the files into the empires directory of the stock game, or if you want to use this with FQM or unnamed's mod into the empires directory of that mod (if it's different)

Changes since the last version:

- Note : The neutral pack is now only compatible with Stock games, unnamed's AI mod and FQM or a combination of those gametypes. Downloading a mod compatibility add-on is required for other mods.
- Added the Hoverwort neutral race
- Added a custom speech file for the neutral pack races.

Download the mod here:
download Neutral Pack 1.20

For discussion of this mod, and pictures for some of the races, visit this thread:
discussion thread
Attached Files
File Type: zip 573117-Neutral pack 1_20.zip (1.46 MB, 902 views)
__________________
Dungeon odyssey modules:

Christmas module v1.05 (attached to first post)

Xerathul's Revenge v0.5
Reply With Quote
  #2  
Old December 28th, 2007, 04:00 PM
henk brouwer's Avatar

henk brouwer henk brouwer is offline
Sergeant
 
Join Date: Nov 2000
Location: netherlands
Posts: 369
Thanks: 0
Thanked 0 Times in 0 Posts
henk brouwer is on a distinguished road
Default Re: Neutral pack 1.20

The mod compatability addon for 1.20 is available:
download mod compatibility addon for Neutral Pack 1.20

This addon will make the Neutral pack work under any SEV mod, if that mod has a working default AI. The addon however does not support custom speech files, if you want to play a game of standard SEV or a game with Fyron's quadrant mod (FQM) or unnamed's AI mod, you will not need this patch, and you're better of using just the neutral pack itself.

Installation:
This is not a stand alone mod, you will need the neutral pack itself for this patch to work, so first make sure that you have downloaded and extracted the neutral pack itself into the \empires directory of your space empires V folder. (this is important)

If so, you can extract the mod compatability addon into the empires directory of the mod that you want to play, everything should work fine now.
Attached Files
File Type: zip 573125-Mod_Compatability_addon_for_Neutralpack_1_20.zip (19.0 KB, 697 views)
__________________
Dungeon odyssey modules:

Christmas module v1.05 (attached to first post)

Xerathul's Revenge v0.5
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 12:12 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2017, Shrapnel Games, Inc. - All Rights Reserved.