View Single Post
Old November 2nd, 2009, 09:40 PM
NTJedi's Avatar

NTJedi NTJedi is offline
Join Date: Jun 2003
Location: az
Posts: 3,069
Thanks: 41
Thanked 39 Times in 28 Posts
NTJedi is on a distinguished road
Default Re: Map Forge BETA 001

Originally Posted by Ballbarian View Post
Try adding a backslash to the path (in options):
E:\Program Files (x86)\dominions3\maps\

Failing that, I wonder if it might be a denied access issue.
As changes are made to a map file, MF backs up changes to a ".ore" file in the maps directory. You might try running MF as administrator.

Well I relaxed permissions for the entire dominions3 directory and then shared the directory with everyone full control yet still the same problem. I also tried the directory change for E:\Program Files (x86)\dominions3\maps\ ... no luck.

I then used the run as command to run the executable using the administrator account, but still no luck. My original account is also only an administrator account. I'm able to use the map editor within Dominions_3 and save changes without any problem.

I'll keep trying... maybe my download was corrupted.
There can be only one.

Last edited by NTJedi; November 2nd, 2009 at 09:52 PM.. Reason: details
Reply With Quote