.com.unity Forums
  The Official e-Store of Shrapnel Games

This Month's Specials

Bronze- Save $10.00
winSPMBT: Main Battle Tank- Save $5.00

   







Go Back   .com.unity Forums > Shrapnel Community > Shrapnel General

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old August 21st, 2005, 07:37 AM
Edi's Avatar

Edi Edi is offline
National Security Advisor
 
Join Date: Oct 2003
Location: Helsinki, Finland
Posts: 5,425
Thanks: 174
Thanked 695 Times in 267 Posts
Edi is on a distinguished road
Default What\'s with the Slow Forums?

I'm starting to get mightily annoyed with the way the forums have been performing recently. Half the bloody time it's a major struggle to even load the forum pages, and every time you attempt to load a thread, login, post or whatever it takes a minimum of five minutes for any requests to get through and processed, and that's often only after several timeouts.

These connection problems come in waves, sometimes right in the middle of normal functioning things become slow as molasses without any explanation and the connection can completely disappear for up to half an hour.

Needless to say, this is a major pain in the arse, and the issue does not occur with any other sites I visit, so the problem is definitely on or very near the Shrapnelgames end. I hope something is done to identify and fix this problem, because the community here is a great resource, but most people simply do not have time for the kind of delays that have been happening.

Edi
Reply With Quote
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 04:39 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2022, Shrapnel Games, Inc. - All Rights Reserved.