PDA

View Full Version : No music with Air Commander 3.0


Foga
April 19th, 2001, 01:06 AM
I have no music with this program, just received it today and just love it. But there is something wrong with my sound card configuration i guess..I read the manual and didn't found anything regarding this problem.
My sound card is a Muise from Guillemot..

Any help would be very appreciated.

Foga

Richard
April 19th, 2001, 02:29 AM
We had some issues with that specific sound card during test but we thought we had it licked.

Joe may be able to shed some light into this.

In either case make sure your have DirectX installed and that your sound card is listed as directx compliant. You can check this by running dxdiag and checking under sound.

------------------
Sarge is coming...

Richard Arnesen
Director of Covert Ops
Shrapnel Games
http://www.shrapnelgames.com

Foga
April 19th, 2001, 03:00 AM
I did the test dxdiag..My sound card is ok..

I got the following message:
You're sound card does not support hardware buffering sound will only play back from software buffers..

So that may explain the problem ??

Foga

Can it be fix or do i have to change my sound card..I will probably wait this summer i want to upgrade my system..
Thank's
<BLOCKQUOTE><font size="1" face="Verdana, Arial">quote:</font><HR>Originally posted by Richard:
We had some issues with that specific sound card during test but we thought we had it licked.

Joe may be able to shed some light into this.

In either case make sure your have DirectX installed and that your sound card is listed as directx compliant. You can check this by running dxdiag and checking under sound.
<HR></BLOCKQUOTE>

Richard
April 19th, 2001, 04:24 AM
Another thing I have seen fix this specific error is temporarily disabling your wave modem device, rebooting and trying again.

Sometimes DirectX will use your Wave Modem as your preferred device. Make sure in the Multimedia properties that your sound card is listed as the preferred audio device.

Sorry but I can't fix Microsoft's stuff http://www.shrapnelgames.com/ubb/images/icons/icon7.gif.

------------------
Sarge is coming...

Richard Arnesen
Director of Covert Ops
Shrapnel Games
http://www.shrapnelgames.com

Foga
April 19th, 2001, 12:14 PM
Thank's for you're help, i finally got it fix..No more problems with the game, everything now work just find. I had to play with my driver's setting's to fix it..

Thank's again for a great game

Foga
<BLOCKQUOTE><font size="1" face="Verdana, Arial">quote:</font><HR>Originally posted by Richard:
Another thing I have seen fix this specific error is temporarily disabling your wave modem device, rebooting and trying again.

Sometimes DirectX will use your Wave Modem as your preferred device. Make sure in the Multimedia properties that your sound card is listed as the preferred audio device.

Sorry but I can't fix Microsoft's stuff http://www.shrapnelgames.com/ubb/images/icons/icon7.gif.
<HR></BLOCKQUOTE>